Jump to content
3000AD Forums
Sign in to follow this  
fluxax

Problem - Can't Recharge Interceptors

Recommended Posts

Hi,

I'am using Windows Vista Home Premium 64-bit

I've installed UC:AWA first then i installed US:SE addon (both form D2D) and patched to version 1.0.3

When I recovered two interceptors (0% charge level) from space, I discovered that I cant recharge them by sending flight engineers to ready them. I am commanding Firestorm, and I'm Terran Miitary (launch base GALCOMHQ). These two interceptors affected are number 3 and 4 on the list (Zenstars). Interceptors are not damaged, so it is not the problem with their technical state. When I send pilots to the interceptors, i see on perscan that they are seating in it, but I cant launch these interceptors.

I was just so busy in this region, that i forgot order them to RTB to recharge, and now i cant do anything with them after recovering them. I cant sell them, i cant launch, i cant recharge and ready them to flight (I is written on left panel when i'm on cockpit that they are offline).

I think leting intruders launch them might be a good idea to "fix" the problem...

Share this post


Link to post
Share on other sites
Hi,

I'am using Windows Vista Home Premium 64-bit

I've installed UC:AWA first then i installed US:SE addon (both form D2D) and patched to version 1.0.3

When I recovered two interceptors (0% charge level) from space, I discovered that I cant recharge them by sending flight engineers to ready them. I am commanding Firestorm, and I'm Terran Miitary (launch base GALCOMHQ). These two interceptors affected are number 3 and 4 on the list (Zenstars). Interceptors are not damaged, so it is not the problem with their technical state. When I send pilots to the interceptors, i see on perscan that they are seating in it, but I cant launch these interceptors.

I was just so busy in this region, that i forgot order them to RTB to recharge, and now i cant do anything with them after recovering them. I cant sell them, i cant launch, i cant recharge and ready them to flight (I is written on left panel when i'm on cockpit that they are offline).

I think leting intruders launch them might be a good idea to "fix" the problem...

First of all, hello.

Second, what game are we talking about? UC:AWA and UC:SE are two different games. I hope you didn't install both games in the same directory, did you?

Share this post


Link to post
Share on other sites
First of all, hello.

Second, what game are we talking about? UC:AWA and UC:SE are two different games. I hope you didn't install both games in the same directory, did you?

I installed addon from D2D on UC:AWA that 'makes' UC:SE from UC:AWA. So its UC:SE now, but i wrot it because i thought it could be impotrant.

Look here - there is D2D offer - D2D offer

Share this post


Link to post
Share on other sites
I installed addon from D2D on UC:AWA that 'makes' UC:SE from UC:AWA. So its UC:SE now, but i wrot it because i thought it could be impotrant.

Nevermind my comment then.

Now, are you using the tactical - launch option for assigning enginers or the 'ready FC#' option in tactical - crew ? What is the exact matter? Can you assign engineers to the fighters at all? If so, do they move at all? monitor them using PERSCAN and just check if they get stuck in places. Can the engineers reach the fighter bay? There could be a damaged deck section that could prevent them from going there. Is the CC damaged?

And more important, is the central charging unit powered (check logistix - power)?

Share this post


Link to post
Share on other sites
Nevermind my comment then.

Now, are you using the tactical - launch option for assigning enginers or the 'ready FC#' option in tactical - crew ? What is the exact matter? Can you assign engineers to the fighters at all? If so, do they move at all? monitor them using PERSCAN and just check if they get stuck in places. Can the engineers reach the fighter bay? There could be a damaged deck section that could prevent them from going there. Is the CC damaged?

And more important, is the central charging unit powered (check logistix - power)?

Central charging unit is powered, engineers are on place where they should be - in correct FC, yes, i'm using option from tactical->crew->flight engineers and i'm sending them to ready FC number 3 and 4. the CC in NOT damaged.

thanks for qiuck response :)

Share this post


Link to post
Share on other sites

Now, remember charging a fighter takes 15 minutes, did you wait that long? If you assigned engineers to readying a craft, you can check its status (and the remaining time) in the Launch screen in tactical, or on the bridge in the VDD in SSS mode (press the next/previous target keys to switch between assets, or alternatively click the SSS button).

Share this post


Link to post
Share on other sites

Also remember, if the fighter is too damaged it will fail the integrity check and wont be available for launch untill your repair it. You should check that too in logistix - crafts

Share this post


Link to post
Share on other sites
Now, remember charging a fighter takes 15 minutes, did you wait that long? If you assigned engineers to readying a craft, you can check its status (and the remaining time) in the Launch screen in tactical, or on the bridge in the VDD in SSS mode (press the next/previous target keys to switch between assets, or alternatively click the SSS button).

I know that - nothing happens, i could wait hours and nothing happens. When i check on VDD, i do not see information that the FC is readying or when it will be ready, and there is still 0% charge level of reactor, even if I sent enginers, and they reached its destination over 15 minutes ago... Really strange.

And as I wrote at the begining the FCs are not damaged.

Share this post


Link to post
Share on other sites

I'm sorry, I can't really help you with this one. Sounds like something strange is going on, you may want to re-read the manual and triple check your FCs status. Then, do a forum search, maybe someone got into the same trouble.

Share this post


Link to post
Share on other sites
I'm sorry, I can't really help you with this one. Sounds like something strange is going on, you may want to re-read the manual and triple check your FCs status. Then, do a forum search, maybe someone got into the same trouble.

Thanks, at least you have tried :) I checked FC status many times, I was sending over and over again enginers - with no effect. Checked everything. Thats why i decided to post it, because i think it is really strange - maybe some kind of bug.

Share this post


Link to post
Share on other sites

I write this for those, who have the same problem, because i found some kind of workaround.

I couldn't ready FCs using Tactical->Crew->flight engineers and sending them to FCs, BUT when i opened tactical->launch->FC3 and FC4 and assigned 2 flight enginers for each of two FC that were affected with this strange behavior, i noticed, that this time interceptors are readying, almost in the same moment.

So it looks like if I use tactical->crew->flight enginers and assign enginers - this takes no effect, but if i use tactical->launch->fc3 and fc4 and assign enginers - it works. Strange...

Share this post


Link to post
Share on other sites
I write this for those, who have the same problem, because i found some kind of workaround.

I couldn't ready FCs using Tactical->Crew->flight engineers and sending them to FCs, BUT when i opened tactical->launch->FC3 and FC4 and assigned 2 flight enginers for each of two FC that were affected with this strange behavior, i noticed, that this time interceptors are readying, almost in the same moment.

So it looks like if I use tactical->crew->flight enginers and assign enginers - this takes no effect, but if i use tactical->launch->fc3 and fc4 and assign enginers - it works. Strange...

Well, tactical - launch is the place where you conduct all operations related to your support assets except repairs, so it makes sense to use it for recharging. As a general rule, I always use tactical - launch for assigning personnel to support assets, even though you can do that using Tactical - crew. This sounds just right. Actually, this isn't really a workaround, this is the RIGHT way to do things. Your previous way of doing it WAS the workaround :)

Glad you fixed your problem.

Share this post


Link to post
Share on other sites

You see, if there is an option in tactical->crew->flight engineers to order flight engineers to ready the FCs, which always worked, in case FC were not completly discharged, so I use this option. Usually I'm using this option (tactical->crew-... etc.) when i want to order quickly ie. marines to get ready for combat, and pilots to go to FCs, and ... etc.

The problem appears when my favourite method of issuing orders to my crew fails in case and only in this case, when i'm trying to ready interceptors with 0% charge level. IMHO it shouldn't be problem.

To be honest i'm playing BC series since 1998 (begining from BC3000AD 1.x), and I don't remember this problem in earlier editions. But, ofcourse I do not remember so good all the editions - it was long time ago when I played BC (1.x, 2.09, Millenium).

So IMHO when program interface gives two ways of doing something - these two ways are equal to each other :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×