Jump to content
3000AD Forums
Sign in to follow this  
Steve Schacher

Games Saves Not Saving, Configs Not Saving

Recommended Posts

Hi, Derek. I'm glad to see that things are still thriving for you.

I recently bought a new HP notebook with dual core 2.4Ghz CPU's and 3Gb of memory, so I thought I'd try to get this game going again.

I did a fresh install of the DVD version of UCCE, then applied the 2.0 patch.

It seems that the saves are not taking. When I try a Save with Restore, it takes me to the save profile screen and I enter a name. When I get back to the main screen and click on RESTORE, the slots are all empty.

When I try a Save with RESUME. it takes me to the main screen. When I click on RESUME, it brings me to the new game screen.

When I try to save a CONFIG and exit the game, when I restart it the original configs are restored.

Any ideas on what's happening?

Steve Schacher

Share this post


Link to post
Share on other sites

No clue. That v2.0 has been in testing for almost a year before being released. You may have a botched v2.0 upgrade. I'd start over. Also make sure that the SAVE folder actually exists. If it doesn't, that could be the problem.

Share this post


Link to post
Share on other sites
No clue. That v2.0 has been in testing for almost a year before being released. You may have a botched v2.0 upgrade. I'd start over. Also make sure that the SAVE folder actually exists. If it doesn't, that could be the problem.

I got it working now. I did another clean install. I'm also running as administrator.

You can delete this thread.

Steve

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×