Jump to content
3000AD Forums
Sign in to follow this  
Captain Morgan

UCCE Mouse X-axis Yaw issue

Recommended Posts


This is my first post here so go easy! I recently purchased the UCCE v2.0 from Regnow (3000AD.com) and I'm having a small issue with the controls. (by the way.. great work... I had been playing the freeware version of UC and I was so impressed that I purchased the Collectors Edition!)

In the free version of Universal Combat my mouse x-axis is YAW by default. However, in UCCE the mouse x-axis is ROLL by default and I can only get YAW by holding down the shift key. I would like to change the options so my mouse a-xis is YAW but I can not figure out how to do it.

I read the following in the documentation:

"To switch the current state of the yaw/roll X axis, press and hold down the SHIFT key.

This X axis behavior can be changed in the OPTIONS menu and is the same setting as the


I tried doing this (as well as several other things.. including deleting the ini file and generating a new one) and I've had no luck.

Is there something I'm missing here?

Admittedly this is a minor problem and I can live with having to hold down shift if I have to (or maybe I'll get with the program and use my joystick :-) ).... but I figured I'd try asking here first

Thanks for any help in advance and keep up the great work.... (After I digest UC a bit more I may have to give AAW/AOA a try!)

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this