Jump to content
3000AD Forums
Sign in to follow this  
Orvidos

[UCCE] Anti-Aliasing Off, Yet Menu Still 'Broken'

Recommended Posts

I bought UCCE off Direct2Drive a little earlier, and I've tweaked everything about the way I want it. The only issue that remains is I cannot create a profile. I've turnned off FSAA from the Config menu (the menus seem to be static yet still function. I can change things and reenter the menu and they'll be changed) to the ucce.cfg file in the install folder. I've even tried all the possible levels of AA. I went in and forced off AA in the nVidia control panel, but that doesn't seem to have done the trick either. Is there any way I can get around this (a profile created in notepad perhaps?) or am I quite screwed?

Relevant system info:

Windows 7 64-bit

nVidia GeForce 430 (1GB VRAM)

4GB RAM

It's probably just my graphics card being a bit over-the-top for it, sadly. Still any help would be appreciated.

Share this post


Link to post
Share on other sites

I bought UCCE off Direct2Drive a little earlier, and I've tweaked everything about the way I want it. The only issue that remains is I cannot create a profile. I've turnned off FSAA from the Config menu (the menus seem to be static yet still function. I can change things and reenter the menu and they'll be changed) to the ucce.cfg file in the install folder. I've even tried all the possible levels of AA. I went in and forced off AA in the nVidia control panel, but that doesn't seem to have done the trick either. Is there any way I can get around this (a profile created in notepad perhaps?) or am I quite screwed?

Relevant system info:

Windows 7 64-bit

nVidia GeForce 430 (1GB VRAM)

4GB RAM

It's probably just my graphics card being a bit over-the-top for it, sadly. Still any help would be appreciated.

Is this UCCE 2.0?

Share this post


Link to post
Share on other sites

Where did you turn off the AA, in the Global Settings or just for UCCE.EXE?

Also, be sure to update ALL of your drivers, videocard, directx, etc.

Share this post


Link to post
Share on other sites

I added both a special setup for the UCCE.exe and the 3D Settings for Anti-Aliasing - OFF. Both done through the nVidia panel that you arrive at by a solid right-click to the desktop.

Soundcard is a recent as I can find (not very, considering it's somewhat older, but newer than the majority of the series).Video drivers cite as 266.58 for nVidia. DirectX was updated two weeks ago (less a day or two) when installing Shift 2.

Anything else should be up date to or I'm a monkies uncle and don't know the first thing about computers, as I just reformatted a solid month ago.

I seem to be left with few options/possibilities. Hmm.

Share this post


Link to post
Share on other sites

Have you checked out this? From what you posted, it sounds like you are changing the AA setting in the UCCE config menu and your card's control panel which you shouldn't do. This may not be your root cause, but it's something else that will be causing you problems.

-Sho

Share this post


Link to post
Share on other sites

I did, but only at a brief skim. I don't know how that works, why it matters or what the hell is going on (being that I simply had AA disabled on everything), but it seems to be working. Read Tech Support more closely, for you look like a fool, wise man say.

Cheers for the prompt help, all.

Share this post


Link to post
Share on other sites
Cheers for the prompt help, all.

Not a problem! :)

I was also going to suggest a fresh install as well after you had checked that. Nevertheless, glad you got it working.

-Sho

Share this post


Link to post
Share on other sites

Hmm I seem to be running into a similar problem. Heres a screenshot of my driver settings, ingame settings are just the default via the config being deleted.. Turned off the music and thats all I touched. Tried doing the same with the general graphics settings instead of the application but that didn't work either.

 

http://imgur.com/nfrC5iu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×