Jump to content
3000AD Forums
Sign in to follow this  
dingbat91

[UCCE 2.0] game freeze on ground facility observation

Recommended Posts

Hey there Universal combat fans!

anyway to the issue at hand. currently my game has issues when viewing any form of land based facility from TACOPS (I mean when you select the sensor boxes on the planet like Mbase07 or City01) anytime I do this (on any planet, in any ship, and I even tested a clean install) the game locks up. I waited for a while and then when I went to task manager to close it down I found this behind it.

http://img18.imageshack.us/img18/9163/errorsl.jpg

I couldn't find any reference to this in the knowledgebase or the boards, so I apologise if I was just blind as a bat...

~

dingbat91

Share this post


Link to post
Share on other sites

I and others have had this issue with random mission zones. Nothing you can do about it as far as I know.

Share this post


Link to post
Share on other sites

That appears to be caused by an incorrectly patched version. Uninstall, re-install and patch properly using the correct version.

Share this post


Link to post
Share on other sites

ah, to my knowledge I was using the one for gamersgate (which is where I got my UCCE from) but I will make sure of this and reinstall!

thank you for your time!

~

dingbat91

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×