Jump to content
3000AD Forums
Sign in to follow this  
kassiber

Can't issue commands to marines via TOM

Recommended Posts

When playing as a marine on a planet I lose the ability to issue commands to the team after a while or after issuing certain orders. My marines color code on the map, menus etc. also seems to change from light green to darker green after this change. When I select them via the priority menu and press esc. instead of getting the order menu, all I get is: can't issue order.

This also can be the case when as a commander you use the transporter to get to the planetary surface. You can't issue orders via the TOM but can still order the marines via the tactical display (alt+s).

Is there anyway to resolve this? Is a lot of fun otherwise.

Share this post


Link to post
Share on other sites

Light green to dark green?

That would indicate that they went from being under your command to just being your allies, ergo you lost tactical control over them.

I never really messed with ground combat, but what commands did you issue to the team?

Share this post


Link to post
Share on other sites

It happens when you issue for ex the defend command or they engage in combat for a long time. I have figured it out though. Apparently when this happens you need to holster your weapon ( 0 )and do (shift+; ), which is the 'follow me' command while having the marine in question selected via for ex. the priority list, to get control over them again.

It's not too easy to find this info though..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×