Jump to content
3000AD Forums

FishGills

Members
  • Content Count

    27
  • Joined

  • Last visited

    Never

Everything posted by FishGills

  1. I haven't posted in here in quiet some time and I know this isn't the proper forum BUT I was wondering what's going on with future 64bit support? I couldn't find another forum to post a question like this in either... My copy of UC doesn't work on my gaming machine (Which is win64). Kind of a bummer but I don't expect older games to work on it. But I DO want to play future BC games! So, should I be concerned or will they be able to run on Win64?
  2. I've been trying to get the server to start on my windows 2003 enterprise server through terminal services using the /console option. This may sound dumb but I run the command: ucmp.exe /s /console and nothing happens. I check the process list and ucmp.exe runs for about a second or so then dies. No errors, no messages. Nothing. Just to make sure I was doing everything right, I started the server on my windows XP machine just fine with the console. This is with the latest patch mind you. Any help?
  3. I have tried demoting my Win2k server to a normal member server of my domain. Same issue. Tried running the game with compatibility mode (win 95 and win98 on the win2k server, all versions of windows on the win2k3 server). Tried on the main console (monitor and keyboard directly plugged in), Terminal Svcs, and VNC. The only clue I have is that my machine's hard drive will spin, then sorta sit silent for about 2 seconds, then the app dies.
  4. Is there a better way to save games than going to command->systems->exit game/exit & save? I forget to save and will play for 4 or 5 hours and then the game crashes and then I go Is there an autosave feature maybe? Autosave every 10 minutes or something?
  5. Also, on my Windows 2000 Advanced Server, I have the same issue. It is also a Domain Controller.
  6. I'm having the same issue. Though my server has a GeForce FX 5200 (cheap FX). I see ucmp.exe in the process list but that's it. No errors, nothing.
  7. Ok... here I go... 1) Got my CC to enter a planet. Now, I can't get it to leave. I know you're supposet o fly up to 35,000 feet and do the shift-9 thing but now matter what I do, I can't get above 6,000 feet. Shift-9 says "BELOW CLOUD LEVEL." Also, if I give the CC a waypoint in another star system (got a few probes scattered about) the AI can't take the CC out. It even hit the ground and ruineded some stuff. What am I missing? 2) I loaded my AE onto a shuttle with a few marines and a wildcat tank. Shuttle goes out, unloads everyone (including me) and I run around on the surface. But... how do I get get the marines to follow me or do what I say or give them orders or something. They just stand in place. Got annoyed so loaded everyone back on board the shuttle then went back to the CC only to find the situation in question 1. BAH! I want to shoot something after all this. heh 3) I told a shuttle to deploy a mining drone on a planet and the darn shuttle ... sank... in the terrain. I watched the shuttle go under the ground (not water!) and it kept going and going... It got to negative 38,000 feet of altitude before i recalled it back then it POPPED back to 0 altitude instantly and went back to the CC. Bug? Anyway. I'm having a blast in space... I've been wanting to try my hand at planet stuff.. maybe teach the marines a few things (You can do this right? I read a thread that derek smart was explaining the AI and they'll actually learn from my behavior right right right?).
  8. That was my attempt to hopefully not lose my privilege of being here with sarcasm. And I'll stop being off topic now.
  9. heh, BAH! Who the heck designed this game?!?! KIDDING!! hehe. I've actually bought every BC game since. Ever since BCM Gold have I started to actually to really play. I love the game mister SC.
  10. Yea, it works fine on all my XP/2000 machines. Just trying to get it to work on 2003. It's no big deal really. Maybe SC might be interested in getting it to work but I dont' think many people out there use 2003 yet.
  11. UCSDEBUG.LOG isn't showing up anywhere on me hard drive. ucmp.exe /s /l3 /console ucmp.exe /s /l5 /console *grumble* If this works I'd be able to setup a permanent server at Verio's Headquarters... :|
  12. Happen to know where the log file goes?
  13. Oh yea, this is all on the main console (no virtual terminals). Wanted to make sure it wasn't VNC or termincal svcs causing issues.
  14. ucmp.exe is listed in the process list for about 20 seconds... Don't know if that's any help.
  15. The RC3 helped somewhat. When I do a ucmp.exe /s /console it'll start up the UC Splash screen (black background with the white UNIVERSAL COMBAT) and then it crahses. Not showing up in the process list. :/ Fiddling with it some more though...
  16. Ah, never mind. Used the search to find it in the profile. Installing it now...
  17. Heh, sorry for still being a n00b (I'm learning as I go!) but where do I get RC3 from? Only see RC1 on the download page.
  18. FishGills

    Better way to Save games?

    Yea, I've been using Alt-G. Just seems kinda non-user friendly to have to quit the game every time you want to save. Well, exit your current game and have to reload the whole thing all over again.
  19. FishGills

    Pile of n00b questions

    Oh yea, and what does TOM stand for? Also, I unloaded an assault buggy on Mars and the buggy was upside down. Like if the terrain was a piece of paper, it was driving on the underside with the bottom of its wheels sticking through. Looked kinda weird to see 4 wheels running around on mars.
  20. FishGills

    Pile of n00b questions

    HRm... Still can't leave a planet... A/P can't get passes 9000 - 10000 feet... Can't get any kind of craft to get passed that altitude. Fighter Craft, Shuttle or the CC. Maybe the planet I'm on has thin air (Centris)?
  21. Hey all, I'm a n000000000000b. How does one beam enemy troops to a ship? Is it possible to beam them over to do pirate operations? Take over the ship? Disable it to be towed to a base? Maybe even load up a shuttle with cargo and bring it back? Also, There a cheap way to get Plutonium and Radine? I run out real fast and am too new to learn trade routes yet. Any help would be super! hehe [ 02-13-2004, 06:09 AM: Message edited by: Supreme Cmdr ]
  22. I just tried this on my win2k server as well. same problem. Both have DirectX9B and all the servicepacks and updates. Win2k is: Dual P3-800, 512 meg of ram with an old ATI Rage card Windows 2003 server: AMD Athlon XP 2500+ 1 gig of memory nVidia GeForce FX 5200
×