Jump to content
3000AD Forums

GeneralVagabond

Members
  • Content Count

    7
  • Joined

  • Last visited

    Never

Everything posted by GeneralVagabond

  1. GeneralVagabond

    CTD after OTS Detonation

    quote: Why are you posting in the UC Gold forum? Since UC's main tech support thread was closed of course I couldn't post there, but this was an issue I had on this end. I searched the boards as much as I could, but this thread was the only one that seemed relevant. If I have any other questions I'll put them in the Non-tech support board. I'll close my end of this by saying, sorry for the mix-up, and I can't wait to get my hands on UCG, not to mention the Legacy edition, keep up the good work SC. On a personal note, I would NOT be surprised in the least if there was something my card just didn't wanna render, who knows. Then I hear about NVidia taking over ULI, what are those eggheads up to? I used to be a firm supporter in their line of GPU's but now i'm having second thoughts.
  2. GeneralVagabond

    CTD after OTS Detonation

    I said it was from UC standard in the e-mail, the error is genuine, did not mean to make trouble about it, there still is the problem, if only Meneliki could send his save game, but I don't know how to find him. If I can ever get my hands on UC Gold I could investigate this further, I guess as soon as I figure out those other payment methods. Please don't ban me, if someone was reporting problems with OTS in UC Gold with this particular error, and it is repeatable in the first version, then there is definatly SOME issue. Meneliki reported the problem back in January and no one else replied including himself. I had to say something. I thought I was just doing my duty to help, but since I've come through at the wrong angle I appoligize for any perceived deception any time wasted during this investigation. For all I know this is an Nvidia problem and i'm barking up the wrong tree. Well, back to the old drawing board?
  3. GeneralVagabond

    CTD after OTS Detonation

    Ok got my sig fixed, I must have missed that thread when I was glancing through that, energetic children like my own can get your attention to drift. I really hope we can get a fix for this, I get the same CTD randomally on carrier planetary assualts as well. But it's so random, I don't know what's causing it. Only happens when i'm fully engaged by ground and air forces. Go Figure! I can't pinpoint it so I stick to my OTS problem, never know how some bugs can be related though. One might fix another. (grumbles to self: GIVE ME PLANET BOOMERS BACK!!)
  4. GeneralVagabond

    CTD after OTS Detonation

    Ok I've sent the file correctly according to "General Issues" (Private laugh at irony of topic with name) Sorry bout the confusion, I'm rather new to posting, but i've been with UC since BCM came out. btw, please add your registration profile to your sig. I'd love to help you. Unfortunatly I don't know exactly how to do that. I can add something to the signature of course, I just don't know what code to use to link my profile. Just let me know and you got it!
  5. GeneralVagabond

    CTD after OTS Detonation

    All I can send is my copy of Universal Combat Standard which is correctly patched up to the final edition. Since the code should be the same (unless of course this is an Nvidia issue in which of course we get to yell at them) On another note I'm having trouble finding Gold edition in stores. Have no credit card or bank card so its not like I can just download it. Happy Hunting!
  6. GeneralVagabond

    CTD after OTS Detonation

    One more thing to note. I figure that I haven't seen this error till I made my vid card upgrade, from a 5200 to a 6600. I just finished doing driver reinstalls to see if driver related and I went back as far as version 81.85 but doesn't seem to be an issue. Perhaps since 6600 uses the newer 3.0 Pixel and Texture shader, there may be an incompatibility between versions 2.0 and 3.0 in the way things are altered on an OTS detonation (explosion, crater, etc.) I may be wrong, but this is a consistency i've noted. Us PC techs have a nose for sniffing out trouble.
  7. GeneralVagabond

    CTD after OTS Detonation

    Sorry SC, but I found a similar Problem, this may be an Nvidia related glitch. Funny Thing is I have the same problem in UC Standard 2.00.30 Final. I'm using a AMD 2600+ Athlon with Nforce2 chipset. GeForce 6600 w/ 256 MB Video Mem, and 1 GIG for RAM. Also running XP Prof serv. pk. 2. I notice you are running an ATI Card so may not be reproducable on your machine. Anyone else with a 6600 card have this trouble??!!
×