Jump to content
3000AD Forums
Sign in to follow this  
Viper2000

System Damage (for no reason)

Recommended Posts

Guest MIKE113

quote:

Originally posted by EAGLE:

Nah i never used playmod, and if i did i wouldnt post a problem, i know its unsupported.

And by the looks of it only few ppl had that problem, so it's minor anomaly and it doesnt hinder your gameplay greatly or at all, so there is nothing to it.

Believe me it makes a difference when you lose Fleet C&C during a big battle because you lose your Comms System!!!

Share this post


Link to post
Share on other sites

The moral of this story?

Playmod can do strange things, so it's best not to use it, unless you just want to test/try something (RANDOM ).

Share this post


Link to post
Share on other sites

ITS NOT THE PLAYMOD! Well I was looking in my cargo under spare parts and I had a reactor upgrade that I never installed and sure enough when I installed it it fixed it. Iv also noticed that itll do it with shield upgrades as well.

SC is this somthing normal or is this a problem on my end?

Im sure a large reactor is not a good thing to leave lying in the cargo bay and can be considered volital materaial.

[ 08-13-2002, 06:30 PM: Message edited by: Viper2000 ]

Share this post


Link to post
Share on other sites

Iv been cippled and taken heavy damage like 10 times now and I can still maintain my systems at 100%(after all the repairs of course). Taking over a universe is hard work and I might have to turn back because my fleet of 20 ships is now like 4 ships and my crew is pretty badly beaten and hungry. Im low on officers too because my cloning module is down along with sevral other systems.

O and what was that about hackers? I didnt know there were hackers if there are but, who knows with the Ai this games got I whouldnt doubt it if the game started thinking for itself and made its own way of taken out your CC.

Share this post


Link to post
Share on other sites
Guest Grayfox

also if you remember in the manual p.36 it states that wormholes are highly unstable, and will likely cause damage to a ship as it passes through...

so theres another possible explanation... i have never experienced what you guys are with the damage your CC is recieving, im just going by what i read as being a "possible" explanation.

Share this post


Link to post
Share on other sites

as for if the hacking is possible. the appendix doesn't "actually" state this. but it hints at it. they go around hacking things...its there "routine"

Share this post


Link to post
Share on other sites

Okay... I had this little problem too. No playmod. No cheats. I got the celestial orb fair and square by playing and waiting.

Now my bridge gets damaged to 50%, then crew assigned to it by EO, but it is "suspended" until I go and activate repairs in Logistics. Then when it is repaired the EO states, "bridge is damaged." "Bridge is repaired" "Bridge is under repair." rapid fire.

The only fix I found for it was to send the EO to the medibay. the EO is a sabotour for the insurgents, I know it! Because I went for hours with no trouble until I let him out of the medibay and... As soon as he got on station "bridge is damaged." "Bridge is under repair."

OOOOOOOOOOOOOOOooooooooo....

Now I leave the punk in medibay. I'm thinking about beaming him down onto a hostile planet and just not cloning him for a while. At least not until I take heavy damage and can use him aboard.

Share this post


Link to post
Share on other sites

if his AI is low he can't decide which part to use so he "upgrades" it back and forth.

LOL!!!

get rid of the old parts after the real upgrade is done.

Share this post


Link to post
Share on other sites

quote:

Originally posted by GhengisX:

if his AI is low he can't decide which part to use so he "upgrades" it back and forth.

LOL!!!

get rid of the old parts after the real upgrade is done.

The bridge cannot be upgraded.

Nor can the bridgeviewer, main computer, and comlink computer.

Those are the ones he likes to "tinker" with... Knocking them down to exactly 50% and having the crew fix them and then knocking them down to 50% again... If I dock and have a station crew fix the system it might change.

volatile materials... Hmmmmm... I guess if you consider the Combat officers crack pipe "volatile materials" that might explain why it happens on deck 1 when the cargo is stored on deck 2. I guess the acid, explosion, whatever travels up otherwise...

Share this post


Link to post
Share on other sites

Hi there, I see you are fighting the internal battle. Each time there is a system-failure we must find some-one to blaim it on. Generally, Kendrick is to blame, cause he must make sure that every system is at 100% all the time.

Well, if you wouldn't use your CC. You would have no systemfailures. If your flight-officer would know as much of the bridge-systems as Kendrick, he wouldn't press the wrong buttons and blow up fuses (causing it to go to 50%).

But seriously. I've worked on board of a Royal Dutch Frigat as DWEO (Deputy Weapons Engineering Officer) for 3,5 years and had roughly the same job as Kendrick. I know the ins and outs of systems breaking down and repairing them. No matter how much you know of your systems there's always something you dont know. Murphy's Law!

So far, I think the damage done to the CC is pretty accurate.

We had a Autopilot which, for no perticular reason, went hard to port. Once in a while.

Although it still worked, it wasn't an ideal situation (Autopilot 50%) especially when sailing close to other ships. We checked the complete system, couldn't find anything wrong, did some minor repairs (which had nothing to do with the steering order) and reported the system back at 100%. 30 hours later, the autopilot went hard port again. (fault still present: Autopilot 50%). After checking everything again and replacing some choice components, the system worked once again like a charm. Autopilot 100%.

After a week, the same problem occured!! Now what? To cut a long story short. During major overhaul there were modifications to the bridge-panel. A few extra holes had to be drilled. The metal shavings, from drilling that holes, fell down into a connectionbox and would (under very special circumstances) cause a circuit to short out. This resulted in a logical "1" in one of the lines and the computer interpurted this as "hard to port".

What I want to say is: Each minute your systems work is a good minute. But faillure is only one minute away. Don't get irritated, repair as best you can and get on with the fight.

A damaged system adds character to your vessel!

Share this post


Link to post
Share on other sites

quote:

Originally posted by Sir John Falstaff:

The only fix I found for it was to send the EO to the medibay. the EO is a sabotour for the insurgents, I know it! Because I went for hours with no trouble until I let him out of the medibay and... As soon as he got on station "bridge is damaged." "Bridge is under repair."


No, no, no.....He's obviously got a still onboard somewhere...watch him in perscan when he goes offduty.....and either his still keeps exploding, or he's spilling his home-made gin all over his console....

Share this post


Link to post
Share on other sites

I had this problem with the Navitron Computer. Mr. CEO would have the staff repair it, then he would break it again, and the cycle would repeat. My solution, after many occurrances, was to lock idiot in the Detention Hold. Problem Solved.

I recall in BC3K there was a rumour of a 'traitor' among the officers. I have not read about this possibility in BCMG, but it may exist. All I know is the problem didn't go away while docked at BCHQ or any other starstation or after many attempts at repair. As soon as CEO comes on duty, the system breaks and continues to do so until he either gets locked up somewhere or goes off duty.

Share this post


Link to post
Share on other sites

So there's no real solution?

The CE needs his "on-station" time to build up AI.

Well, let's hope the CE quits degrading systems (first com and after a couple of days he took interest in the bridge in my case) once his AI is high enough (Kendrick is at 81% now but I'm still hoping)

I'm trusting in JAC to do the realy important repairs.

Hmm, seems that putting all SE's in the medibay also does the trick. As long as Kendrick hasn't somebody around to do the repairs he stops fiddeling, being afraid that he has to pick up the toolbox himself.

[ 07-05-2003, 05:37 PM: Message edited by: dreadx ]

Share this post


Link to post
Share on other sites

Yes, all the artifacts are on board.

I suspect it started around the time that the special cargo items came into play but I'm not sure cause that was a long time ago.

Share this post


Link to post
Share on other sites

quote:


Originally posted by dreadx:

So there's no real solution?


Solutions are for problems. I see NO problems.

Share this post


Link to post
Share on other sites

quote:

Originally posted by dreadx:

Yes, all the artifacts are on board.

I suspect it started around the time that the special cargo items came into play but I'm not sure cause that was a long time ago.

Ditch the Orb. I've theorized that the orb heals and refreshes the crew... But also robs them of much needed R.E.M. sleep and the ability to stop and eat (look at your HFs and see if they aren't way high). This leads to mania and then hyperactivity then phychosis....

Alien artifacts are dangerous things. Especially when they screw with human physiology. Your crew may be bored and manic, tearing things apart just to have something to fix--Since they can't go off duty because they're rested, but have done nothing but stare at their workstations for the past 8 hours.

--This is purely a Roleplaying explanation invented for the issue in my game. I ditched the orb and found that my systems got fixed permanently. Of course, it just could be coincidence.--

Share this post


Link to post
Share on other sites

quote:


Originally posted by Sir John Falstaff:

Of course, it just could be coincidence.--


It was

Share this post


Link to post
Share on other sites

quote:

Originally posted by SC:

Solutions are for problems. I see NO problems.


OK, so Kendrick is not a problem. Can I just call him a "Pain in the @ss" then?

And while we 're at it. Can we compare Kendricks DNA with that of Resnig?

Share this post


Link to post
Share on other sites
Guest MIKE113

I too have this happening in a game I have going and I have no Artifacts. I have gotten used to unassigning my engineers from either the Bridge, Navitron Computer and one other system.

I send the CE to Medbay or off Duty for awhile and the repair will go Green like it should. Its just something odd that I deal with.

I am trying to find out if its Radiation related, as I let my ship fry for awhile sometimes when cloaked.

Share this post


Link to post
Share on other sites

I did have 1 radiation incident in the first day of playing (Kendrick was in medbay at the time and not radiated). After that, no more. So I don't think radiation is causing this.

Could he have a trauma from the time Engineering got invaded by intruders and he got shot?

Nav-computer and Bridge are not a problem when down to 50% but comlink lets you loose Fleet C&C!

Share this post


Link to post
Share on other sites

In my case, I have no artifacts. Kendrick keeps damaging systems without remorse. I noticed it started with the aquisition of Fleet C&C.

I tried docking with star-stations and nothing changed. The only solution that puts an end to his damaging systems for no reason is taking him off duty ... that means either sick-bay or brig. Anywhere else and he comes back on his own. As soon as his "on station" indicator comes on, the system goes down again.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×