Jump to content

GameCQ lobby uninstall glitch


Recommended Posts

I screwed up the unistallation of the GameCQ Lobby that came along with the late patch of UC and now I cannot install the new version comong with UCAWA because it find the old version installed and don't let me go ahead.

Problem is that nothing apart the registry entries are on my sistem still.

I cleaned the registry a bit for what I could but I dunno what I can do now apart from completely format my system and reinstall everything (I'm not going to do this now).

If there is a solution that I can try, I'm thanking everyone that can help; otherwise I'll wait my next full format to install the lobby.

Thanks in advance.

[ 11-15-2005, 06:41 AM: Message edited by: Supreme Cmdr ]

Link to comment
Share on other sites

I'm wondering how anyone could - possibly - screw up a program uninstallation.

It is an Installshield (which uses Windows Installer) issue and nothing to do with GameCQ. You might want to try the Windows Install Clean Up tool located on the web somewhere.

You're on your own. Have fun and good luck.

Link to comment
Share on other sites

The process for safely screwing up the installation is simple and plain; just uninstall UC and kill the folder and only then remember that the lobby is still installed. Then try to uninstall without success.

I'll try that or just get UC back on my system, add the late patch with the lobby and reinstall it to uninstall completely.

Is the old version available somewhere out of the patch .exe file?

That wouls solve part of my problem.

Thanks however BOSS.

I'll keep you posted.

Link to comment
Share on other sites

GameCQ does not install into the UC game folder. So I have no idea how you got it in there; unless you [foolishly] changed the installation path and set it to the UC game folder. If thats what you did, I'd stay that this screw up started a while back.

And no, the GameCQ exe is not available outside of the patch.

Link to comment
Share on other sites

Yes, the screw begun a while back....

I keep all my games related software to a GAMES folder in my c: drive.

Windonws Install Cleanup Tool is not finding any instance of the software installed so no way I'm able to solve the problem with that.

I'll go for the UC install and patch process when I find time. That would solve the situation I hope.

Link to comment
Share on other sites

You don't need to install UC. You can try this

  1. Create a temp folder.
  2. Find any .exe file and rename it to uc.exe, then copy to the temp folder.
  3. Download the patch and copy to the temp folder.
  4. Execute the patch. When prompted for where the uc.exe file is, point to the temp file.

After you execute the patch, all files will be extracted. You can then copy the GameCQsetup.exe program from there and execute it. Remember that you will need to install it to the *same* path as you did the previous install.

Hopefully that will work; if not, then I dunno.

The only way around it is to locate the Installshield data on your HDD for that GameCQ record, and delete it. Its usually in C:Program FilesInstallShield Installation Information. Each of those folders in there is for a program installed by Installshield. Search for a folder with the name {430743C5-6B39-4B9B-9112-E05C9E168748} and delete it. Thats the product UID for GameCQsetup.

Also try using Crap Cleaner to rid your system of stuff left behind.

Link to comment
Share on other sites

I tried everything to no avail.

I cleaned some problems with CCleaner.

I killed the folder and the registry entries with the UID you provided me.

Then since the UCAWA lobby didn't istalled still, I used the fake .exe trick and tried to install the old version.....guess what, I have the same exact error message saying that another version of that software is already installed on the system and for that the installation cannot proceed.

I think I can live without the lobby until my next format.

Thanks for your help SC, I don't wanna waste it anymore.

If you wanna me to try something other just let me know and I'll be happy to do so.

Link to comment
Share on other sites

Your kung-fu worked BOSS! Thanks.

The lobby installed without problems after the trick you gave me.

Here is the error message I was getting.

Translated from the Italian:


Impossible to continue the installation of this version because another version of this product is already installed in the system. To configure or remove the existent version of the product, use the application install icon in the control panel.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...