Jump to content

dirt12

Members
  • Posts

    37
  • Joined

  • Last visited

    Never

Profile Information

  • Location
    USA

dirt12's Achievements

Ensign

Ensign (1/8)

  1. I'm having a similar problem. I can't seem to access the 2.00.03 patch. It prompts me for my name and serial number but for some reason it wont accept them.
  2. First see if you can issue it orders and tell it to halt. If not try and disable it with a low power IOD hit. Once you've stopped it, exit your CC with you AE and try and mannually board the SC and fly it back to the CC yourself.
  3. Same thing happend to me one time except I was piloting the shuttle myself. I set down on the launce pad and I noticed from the external cammera view that was I sitting half-in/half-out of the pad. I figured I'd better get out of there before I completly sank into it or something. LOL when I took off the pad came with me. Couldn't take it back to the CC though because I couldn't achieve orbit with it. I don't know if it still happens under the latest patch since from then on I've always avoided the landing pads. Funny stuff though.
  4. I think I've noticed that when ships follow you though a jump gate they lose all previous commands and default to SAD. So your FC's drop in from the jump gate they need to be reissued an ESCORT order. The same seems to be true of any of the fleet following along with you through a jump gate. That's what I've seen anyway.
  5. Yea, the same thing happens to me. As confirmed by SC above I just figured that was how the game was designed. It is quit annoying to be sure. It would be nice if FC's by default NEVER engaged stations since it is clearly a futile idea that only serves to piss away alot of galcredits having to buy new FC's and keeps the cloning modual warmed up.
  6. Ouch! Yea, thanks SC. You think if I just upgrade my vedio card I might get by or would that be meaningless without a faster CPU and HDD. (Just looking in my wallet right now and trying to figure out the which of these I can address without putting my toddler on a diet). When you said you're system was running smoothly did it differ only in the GF4 Ti4600? thanks again
  7. Right. This is why I didnÔÇÖt feel comfortable venturing into the BIOS. IÔÇÖm at a bit of a disadvantage here. IÔÇÖm not a computer guru just a lowly chemist who looks at this machine in front of him as a black box with mysterious powers. I better go and switch the AGP back on. DidnÔÇÖt come across anything in the BIOS labeled as AGP Fast Writes. IÔÇÖve done multiple defrags but will give it a go again. IÔÇÖll also have a go at the audio on/off and deleting the UCCONFIG.INI. Would it matter that the game is installed on itÔÇÖs own FAT partition? Probably a dumb question but IÔÇÖm not a proud man. By stuttering IÔÇÖm referring to a hesitation or brief pause that occurs ÔÇ£when the game appears to be loading a lot of data, most notably when you get the "hostile target identified" for the first time, and the hostiles show up on radar.ÔÇØ I also get it when scrolling through the targets VID or when IÔÇÖm struck by incoming fire and my shields flare up. thanks
  8. All right. I ventured into the BIOS and disabled the AGP but could not disable the on-board audio less I get no sound at all. This has yielded no improvment. Are there other items within the BIOS I should look out for? It's encouraging to hear you have a similar system one which the game plays smooth. Gives me hope that once I turn on/off the right switch on this darn machine of mine everything will fall into place. Any further tips/ideas would be greatly appreciated. cheers and the game looks great and I would have gladly paid the $40 spot for it (assuming I can get my machine to handle it).
  9. Wow! Well colour me foolish. I guess I must be missing something here because I'm patched through RC3 and I can toggle the mouse inverse under the options all I want and it has no effect in FPM. Do I need to disable the joystick or something?
  10. I'm getting the same stutter. I've tried everything suggested in the FAQ and in this thread including the preload, unzipping the audio files, running with the sound accelaration and graphics acceleration tabs dropped one notch, defragging, ect. No matter what I do I can't seem to improve it at all. I don't get any audio looping but the stutter is so pervasive even in space it's making the game almost unplayable. Its very disappointing at this point.
  11. Okay, I just got my copy of UC a couple of day's ago. Look's great but I can't believe that there is no way to inverse the mouse in First Person Mode. I know it's a matter of taste but I can't understand why it's not supported. I had issue with it in BCMG but figured that since UC had more of a focus on FPM that it would at long last be available. Also, there doesn't appear to be anyway to control the sensity of the mouse. Right now my marine is acting like he has tourette's syndrome on crack between the "punchy" response and confused (IMHO) configuration. Please help! As it is I'm having to cope with my blasted joystick twist=yaw in space. It's like I'm standing on my head in this whole game. Yikes!!
  12. That's nuts! Darwin never used the term "evolution" anyway. The term was coined years after the origin of species was released since "decent by modification" was a mouthful. People like that should be dropped back in jungle. They needed to cook a little longer!
  13. I just dropped my pre-order with Amazon without any problem. They won't charge you unless it's been shipped.
  14. I just dropped my pre-order with Amazon without any problem. They won't charge you unless it's been shipped.
  15. Okay, I figured as much. Is a similar feature offered in UC? Another question pertaining to OC's. I deployed 2 ATV's and 2 LAV's 10 km from an insurgent base. Each OC was manned by 1 space force marine. All OC's were equiped with 10 APM-Radix missles. Once deployed I set two waypoints for each of them. The first waypoint(proceed to next waypoint) was set near each of the OC's and the second waypoint (SAD) inside to INS base. The OC's would not engage. They drove all the way into the base and never fired a shot. I even issued specific targets to attack and they just drove circles around the targets without ever engaging them. I must be missing something. Do I need more then 1 marine in an OC? Are SFM not able to operate the OC's correctly?
×
×
  • Create New...