Jump to content
3000AD Forums

dirt12

Members
  • Content Count

    37
  • Joined

  • Last visited

    Never

Everything posted by dirt12

  1. dirt12

    UC 2.00.00 Patch Released

    I'm having a similar problem. I can't seem to access the 2.00.03 patch. It prompts me for my name and serial number but for some reason it wont accept them.
  2. First see if you can issue it orders and tell it to halt. If not try and disable it with a low power IOD hit. Once you've stopped it, exit your CC with you AE and try and mannually board the SC and fly it back to the CC yourself.
  3. dirt12

    I hijacked a landing pad..

    Same thing happend to me one time except I was piloting the shuttle myself. I set down on the launce pad and I noticed from the external cammera view that was I sitting half-in/half-out of the pad. I figured I'd better get out of there before I completly sank into it or something. LOL when I took off the pad came with me. Couldn't take it back to the CC though because I couldn't achieve orbit with it. I don't know if it still happens under the latest patch since from then on I've always avoided the landing pads. Funny stuff though.
  4. I think I've noticed that when ships follow you though a jump gate they lose all previous commands and default to SAD. So your FC's drop in from the jump gate they need to be reissued an ESCORT order. The same seems to be true of any of the fleet following along with you through a jump gate. That's what I've seen anyway.
  5. Yea, the same thing happens to me. As confirmed by SC above I just figured that was how the game was designed. It is quit annoying to be sure. It would be nice if FC's by default NEVER engaged stations since it is clearly a futile idea that only serves to piss away alot of galcredits having to buy new FC's and keeps the cloning modual warmed up.
  6. I've had pretty good luck with marines. I go in first with my AE in an OC and knock out the bunkers. Then transport in marines to knock out the air defences and launch pads followed by FC bombing runs. When you say your OC's "run around and go crazy" do you mean to say they actually lay waste to the base or do they do like mine do and just drive around without shooting. I'll try the SAD wp. thanks for the idea.
  7. That's a great idea. I've tried to use a similar tactic as well as the "Four corner tank drop" of Deepfreeze. I run into two problems. 1) My shuttles wont deploy the team and 2) My OC wont engage the enemy. I've seen them drive all the way into the enemy base and circle around designated targets yet never fire a shot. I must be doing something wrong. Perhaps these are related to AI levels. Is there a way to have the OC's hold at a distance from the base and fire at it from a mile or so out? Anyone else have these problems or know where I'm going wrong?
  8. dirt12

    Problems with stutter

    Ouch! Yea, thanks SC. You think if I just upgrade my vedio card I might get by or would that be meaningless without a faster CPU and HDD. (Just looking in my wallet right now and trying to figure out the which of these I can address without putting my toddler on a diet). When you said you're system was running smoothly did it differ only in the GF4 Ti4600? thanks again
  9. dirt12

    Problems with stutter

    Right. This is why I didnÔÇÖt feel comfortable venturing into the BIOS. IÔÇÖm at a bit of a disadvantage here. IÔÇÖm not a computer guru just a lowly chemist who looks at this machine in front of him as a black box with mysterious powers. I better go and switch the AGP back on. DidnÔÇÖt come across anything in the BIOS labeled as AGP Fast Writes. IÔÇÖve done multiple defrags but will give it a go again. IÔÇÖll also have a go at the audio on/off and deleting the UCCONFIG.INI. Would it matter that the game is installed on itÔÇÖs own FAT partition? Probably a dumb question but IÔÇÖm not a proud man. By stuttering IÔÇÖm referring to a hesitation or brief pause that occurs ÔÇ£when the game appears to be loading a lot of data, most notably when you get the "hostile target identified" for the first time, and the hostiles show up on radar.ÔÇØ I also get it when scrolling through the targets VID or when IÔÇÖm struck by incoming fire and my shields flare up. thanks
  10. dirt12

    Problems with stutter

    All right. I ventured into the BIOS and disabled the AGP but could not disable the on-board audio less I get no sound at all. This has yielded no improvment. Are there other items within the BIOS I should look out for? It's encouraging to hear you have a similar system one which the game plays smooth. Gives me hope that once I turn on/off the right switch on this darn machine of mine everything will fall into place. Any further tips/ideas would be greatly appreciated. cheers and the game looks great and I would have gladly paid the $40 spot for it (assuming I can get my machine to handle it).
  11. Okay, I just got my copy of UC a couple of day's ago. Look's great but I can't believe that there is no way to inverse the mouse in First Person Mode. I know it's a matter of taste but I can't understand why it's not supported. I had issue with it in BCMG but figured that since UC had more of a focus on FPM that it would at long last be available. Also, there doesn't appear to be anyway to control the sensity of the mouse. Right now my marine is acting like he has tourette's syndrome on crack between the "punchy" response and confused (IMHO) configuration. Please help! As it is I'm having to cope with my blasted joystick twist=yaw in space. It's like I'm standing on my head in this whole game. Yikes!!
  12. dirt12

    What's with the mouse in FPM

    Wow! Well colour me foolish. I guess I must be missing something here because I'm patched through RC3 and I can toggle the mouse inverse under the options all I want and it has no effect in FPM. Do I need to disable the joystick or something?
  13. dirt12

    Problems with stutter

    I'm getting the same stutter. I've tried everything suggested in the FAQ and in this thread including the preload, unzipping the audio files, running with the sound accelaration and graphics acceleration tabs dropped one notch, defragging, ect. No matter what I do I can't seem to improve it at all. I don't get any audio looping but the stutter is so pervasive even in space it's making the game almost unplayable. Its very disappointing at this point.
  14. dirt12

    Darwin must have been wrong..

    That's nuts! Darwin never used the term "evolution" anyway. The term was coined years after the origin of species was released since "decent by modification" was a mouthful. People like that should be dropped back in jungle. They needed to cook a little longer!
  15. dirt12

    UC Dev Status - Ship it or give it another month?

    I just dropped my pre-order with Amazon without any problem. They won't charge you unless it's been shipped.
  16. dirt12

    UC Dev Status - Ship it or give it another month?

    I just dropped my pre-order with Amazon without any problem. They won't charge you unless it's been shipped.
  17. I may have a related problem. I use a MS force feedback sidewinder and when ever I fire (joystick button 1) my target switches on me. It's not that the button has been reassigned since my guns actually fire when I pull the trigger. Just my target is dropped. I thought I'd see if it was the joystick by disabling it and running with just the mouse and keyboard. When I depress the ENTER to fire my main guns the same thing happens. The guns fire but the target is dropped. Anyone have a fix for this?
  18. dirt12

    ATV troop deployment

    Okay, I figured as much. Is a similar feature offered in UC? Another question pertaining to OC's. I deployed 2 ATV's and 2 LAV's 10 km from an insurgent base. Each OC was manned by 1 space force marine. All OC's were equiped with 10 APM-Radix missles. Once deployed I set two waypoints for each of them. The first waypoint(proceed to next waypoint) was set near each of the OC's and the second waypoint (SAD) inside to INS base. The OC's would not engage. They drove all the way into the base and never fired a shot. I even issued specific targets to attack and they just drove circles around the targets without ever engaging them. I must be missing something. Do I need more then 1 marine in an OC? Are SFM not able to operate the OC's correctly?
  19. Ok, I couldnÔÇÖt wait on UC anymore and went out and bought BCMG this weekend. Having much fun with it. That said, IÔÇÖve run into a couple of quirks that I thought someone could straighten me out on. IÔÇÖve read the manual cover to cover and searched though the appendices, VCRÔÇÖs and forums. IÔÇÖve seen here that others have had issue with deploying marines from shuttle craft. IÔÇÖm having this same issue and wonÔÇÖt boar you with the details. According to these forums SC is working on a patch for latter this month. Great! Other then relying on the transporter I was hoping that in the meantime I could deploy them using the ATV. I canÔÇÖt seem to figure out how to do this and maybe this is related to the same issue. IÔÇÖve prepped 5 marines, sent 1 (pilot) to SC1 and 4 (1 driver, 3 to deploy) to OC1 and made sure they all boarded. SC1 flyÔÇÖs down to the planet and deploys OC1 without any problem. Then I go to TACOPS and zoom to OC1 and left-click on it to bring up the orders menu. I find no option for deploy team. When I click on CREW it only offers me a listing of the 3 marines (4 -1 driver) but no option to deploy them. I've read in some instances people have advised transferring them to an AWAY TEAM but I see no option for that either. Am I missing something? If you canÔÇÖt deploy your marines from the ATV is there any reason for putting them it (other then the 1 driver). Also, if someone could PLEASE offer me a way to reverse the yaw/roll axis. ctrl-J does nothing for me. winXP geforce3 pentium4 1.7GHz 512 MB of RAM MS Sidewinder FF Joystick
  20. dirt12

    ATV troop deployment

    Okay, I've gone to deploying marines using the transporter since it seems like the only why for me without putting my AE in the line of fire. I've had pretty good luck with them taking out an TER/INS base (the scum!) but was wondering if there is a way to group them and issue group orders rather then having to individually click on each marine and issue it an order. For example: I'd like to be able to easily tell a team of six marines to take out the launch pad. Do I need to click on each marine to issue the command separately? I thought this was suppose to be a feature in BCMG?
  21. Okay, I hate to make this a new topic but the previous threads on this issue are so old theyÔÇÖve been locked. It seems that this was an issue for BCM that was resolved with BCMG. I just bought BCMG and there is in fact an option for ÔÇÿinvert mouseÔÇÖ in the configurations menu. However, IÔÇÖve toggled it back and forth to no avail. I canÔÇÖt get my mouse to invert in FPS. Has anyone else encountered this playing BCMG? It may just be my machine running XP or my Logitech mouse but IÔÇÖve updated all the drivers and still nothing. anyone else having this issue? cheers:beerchug:
  22. dirt12

    Dealing with intruders

    quote: _______________________________________________ when I left the station they were still on board in the brig. _______________________________________________ sounds like you havn't patched through to v. 1.01.01. This is an issue that I believed was addressed by a recent patch as reported in the VCF.
  23. dirt12

    ATV troop deployment

    quote: _____________________________________________ Try setting up a waypoint for the OC too with the deploy team order...... ________________________________________ I just went and checked. No such waypoint option for OC. But thanks anyway
  24. dirt12

    ATV troop deployment

    OopÔÇÖs, typo. I meant VCFÔÇÖs but then you knew that. Great. Thanks for the heads up on that. So can you deploy the troops from the ATV without the AWAY TEAM option?
  25. dirt12

    ATV troop deployment

    I forgot to mention in my post that have applied both patch 1.01.00 and 1.01.01 and they both appear to have taken. v. 1.01.01 appears in the lower left of the intro screen. cheers
×