Jump to content
3000AD Forums
Sign in to follow this  
Michael Nelms

Having trouble killing off system engineers

Recommended Posts

Running BCMG 1.01.06 and trying to ditch some low AI system engineers so I can recruit some that will at least be above 10 AI. If I drop even one down into an enemy base to be killed and then dock with any space station I crash to the desktop when I click login.

So when something hurts don't do it, I'll work around it. Just looking for a tip on how to get rid of them and recruit new ones or has anyone even had this problem? I've even gone so far as to start a new game, reinstall, patch, etc. I transporter one guy down and dock and still crash on login. Saving the game and reloading seems to just prevent you from ever using login again.

Complete details avaliable if you need to reproduce this however it's pretty self explanatory.

Share this post


Link to post
Share on other sites

Done though it didn't make a difference (but it is nice to keep stuff current usually) since I can log in many times after doing anything even killing everyone but the tacops officer and my AE (medical officer auto clones). I'm at a loss here, just renamed the dreamcatcher dir and reinstalled the whole thing again after running the uninstall to start fresh and started a new profile. It's something to do with the system engineers for sure.

Share this post


Link to post
Share on other sites

Got jumped by some intruders and I sent everyone but the system engineers I wanted dead to the medibay. It took them awhile but they killed off the system engineers I wanted to replace and when I docked and clicked login.... bam, straight to the desktop :/

Share this post


Link to post
Share on other sites

Be patient.

Share this post


Link to post
Share on other sites
Guest Remo Williams

Test results are not posted in tech support whether there confirmed or negative unless permission is granted by 3000AD.

Watch the VCF if you want to follow a possible issue.

Share this post


Link to post
Share on other sites
Guest Remo Williams

This issue was confirmed by a couple testers and has been addressed by 3000AD as you can see here in the BCMG VCF. More than likely a v1.00.7 patch will be release at some point in the future that will fix this issue.

This issue was also present in UC prior to the v2.00.12 patch which fixed the problem in UC.

Thanks for bringing this to my attention Black Phoenix so it could be confirmed.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×