Jump to content
3000AD Forums
Sign in to follow this  
WhiteKnight

Sorry, im a noob

Recommended Posts

ok i've dling the patch, for BCMG and i just got the game also, but anyway, nothing seems to work.

Like well, first of all the IA Tutorial's i read what it said to do but the ships never warp into the area, and attack the station, and in the campaign whenever i try to warp out, the crew says, preparing and all that, but then nothing happens, and then i can't go back to just regular status, and i have all the updated drivers, so if you know anything that could help plz let me know.

Thanks in advance

Share this post


Link to post
Share on other sites

Welcome to the forums.

Your questions here are way too vague. I have no idea what you are asking. What scenarios? What campaign? What is happening? etc, etc. What version are you running? You should install the 1.01 patch, followed by the RC7 patch following these instructions.

Share this post


Link to post
Share on other sites

If yout going to make a topic asking for help please explain your problem more clearly. The information you gave is way to vague for most people to help you

Also, please put your system configs in your sig. That way there we can help you out without happening to guess what your computer specs are

Share this post


Link to post
Share on other sites
Guest drdespair

Like whoa dude, like slow down man, when nothing is working... reinstall, follow the instructions on patching and make sure you have the latest DX, drivers, and the rest, make sure your system meets the minimum specs requirement. Oh and I would avoid any kind of overclocking or modified drivers (aka SoftQuad / SoftRadeon) they really destabilize your system.

Share this post


Link to post
Share on other sites

I'd take a look in the FAQ and if that doesn't solve it try uninstalling, deleting the dir, and reinstalling.

also if possible try to change your topic to something more infomative of the thread contents.

Finally just because you never see the ships doesn't mean they aren't there. You are not the only one with a cloaking device.

Share this post


Link to post
Share on other sites

Alright sorry about that all, here i'll touch it up IA stands for Instant Action, and if any of you read the manual i thought you would know what IA tutorial was, anyway it's Mission BCIA0012 Space Patrol, and i know they aren't in the system because it still says they are in HJ(Hyper Jump).

I have all the latest drivers, and i also downloaded the patch right, directly to the folder like the directions say.

To tell you the truth i have no idea exactly what's wrong, just alot of things, like when you do a Space Marine Roam mission, you start outside the ship, and on some parts of the ship or space station, you fall right through the hull.

One other thing, if you start a Roam Campaign as a Commander it never warps to any system, now, i could just be doing something wrong with waypoints but i dunno, but here's what happens, i plot the course, tell them to engage hyper drive, and they say preparing the coordinates and all that i hand the ship over to auto pilot and then nothing ever happens, i can't ever use the thrust controls again either, the wole ship just locks up.

Also i haven't been impatient i've waiting up to 30mins for some of these.

So if that doesn't explain everything i'm sorry, and i'll try to do better next time

System Specs

Windows ME

P4 1600

384Mb of ram

Geforce 3 64MB

Saitek-Cyborg(joystick)

If you need to know anything else, just let me know.

Thanks in advance

Share this post


Link to post
Share on other sites

I'm not sure about most of your problams however if you have hit the cap locks key.., It locks the ship up tight. speed controls do not function, steering is dead and my ship will not auto jump.

This however may be a individual bug, on my system, not universal to all.

Share this post


Link to post
Share on other sites

Sorry I mislead on that last post. Cap lock only sets my speed to 0.. it doesnt actually keep me from steering or AI steering a nav point. Just seems that way in a hot dogfight when your getting smoked and hitting ab's only to see speed sitting at ZERO!!!!

Share this post


Link to post
Share on other sites

quote:

Sorry I mislead on that last post. Cap lock only sets my speed to 0..

Caps lock puts your ship in VTOL mode (Vertical Take Off and Landing). Its used for moving your craft along the vertical axis for landings and takeoffs.

Share this post


Link to post
Share on other sites

Take this for what it's worth; I'm very sleepy...

Not even going to try to answer your initial post, its way too confusing for me.

quote:

like when you do a Space Marine Roam mission, you start outside the ship, and on some parts of the ship or space station, you fall right through the hull.

If you have installed the game correctly and other games are working correctly, then itÔÇÖs time to look at the manual. Did you read pages 99 through 103? Did you notice that the game will not allow you to complete a full Z-axis rotation? My guess here is that you are just barely jumping off the ground, and then actually flying to another surface, one at a steep angle where the system is not able to right you again. Try starting over, jumping off the ground, and get a feel for the jetpack so you can compensate for problems such as this before you really begin to explore Galcom HQ (the default starting base for Terrain/Mil)

quote:

if you start a Roam Campaign as a Commander it never warps to any system, now, i could just be doing something wrong with waypoints but i dunno, but here's what happens, i plot the course, tell them to engage hyper drive, and they say preparing the coordinates and all that i hand the ship over to auto pilot and then nothing ever happens, i can't ever use the thrust controls again either, the wole ship just locks up.

Alright, these are going to seem like stupid questions

Is your engine and reactor on? (The icons on the top-left side of the main screen)

Did you plot a Nav course? (Pages 48-50 and pages 71-72 in the BCMG manual)

Do the necessary ship systems have power? (Pages 53-54 in the BCMG manual, all systems should be powered with the exception of the cloning module)

Finally, is the Autopilot on? (Pages 68-71 in the BCMG manual)

I know that I have read the entire manual many many times while playing the game. Battle Cruisers learning curve is a cliff.

It is worth mentioning that people who have been around for over a year and have 300+ posts have probably read the manual, nor do they reside in the underworld (where Steve W. is currently located) ... but that's just a hunch on my part

Anyways

Hope this helps.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×