Jump to content

Need help patching game :)

Recommended Posts


My name is Nandor and i am new to both forums, AND Universal Combat!

I believe have read through all of the posts about patching and could not find one that adhered to my problem.

My problem:

I have bought UCCE(Universal Combat Collectors Edition) from Direct2Drive.com, and when i try to update the game, it always has the same errors.

Error 1: Could not write over, "Fxmodel.???" (my mistake if i mis-spell anything! apologies!)

Error 2: Could not write over, "UCCE.exe"

I have tried:

-Uninstall and Re-install game, re-patch.

No help, same errors.

-Installing over the patch once again.

Still no help, same errors.

-Using both the updater AND internet for downloading the patches.

Still no help, same errors.

I ran the Updater.exe in the main folder and it said that Version 1.04 was available for download!

So i clicked it and it took me to a website with a bunch of patches; http://www.direct2drive.com/patches/index.aspx

so i looked up the collectors edition patches and there was only 1.05, which i downloaded.

I tried to install it and it gave me once again, on a fresh new install, the same errors.

(by fresh install i mean i uninstalled the game from control panel, then went to the 3000AD folder in my C drive and deleted the Universal Combat Collectors Edition folder.)

I am at a loss my friends, please help me with this,

If anyone can that is!



ps. My game version is 1.03 i believe.

Link to comment
Share on other sites

You say it reported it couldn't "write over". I bet that's going to be either you're trying to patch while the game is running (so the exe will be in read only mode), either there's some fishy access issue with the folder/exe. When I switched to Windows 7 from XP, I noticed it suddenly became rather bohersome modifying files/folders in the Program Files folder. Make sure you have write access the the UCCE folder and rerun the patch?

Link to comment
Share on other sites

You can't patch the game while it's running.

And if the game is not running and you are getting patch write errors, you may have problems on your hard drive which you probably need to resolve using chkdsk or similar tool.

btw, the latest version is 1.01.04. The D2D page has it incorrectly named as 1.01.05 (no such patch exists).You can also download that patch directly from our site.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...