Jump to content
3000AD Forums
Sign in to follow this  
aramike

Misc. Tech Issues

Recommended Posts

I'll try upgrading my graphics card drivers, (I'm gonna replace the thing anyway) and then try ep2. If neither fixes it, I'll report back. I don't think it's a "known problem".

Share this post


Link to post
Share on other sites

Hi, I recently downloaded the 180MB version of the BCM demo. My computer has in most areas the recommended requirements and at the least it has the minimum. At first the game ran perfectly but the next day when I tried to open it it froze before even opening without any error message or anything and my computer is even crashing outside the game now.

[ 05-31-2001: Message edited by: Nivest ]

oops..I didn't notice that my topic from Tech discussion forum was transfered here..sorry

[ 05-31-2001: Message edited by: Nivest ]

Share this post


Link to post
Share on other sites

I don't know anything about your problem, but post your system specs. Maybe that will make it possible for someone to help you.

Share this post


Link to post
Share on other sites

My computer specs are:

400 mhz Pentium II processor

128 mb of ram

8 mb Viper video card

Sound Blaster AWE64

Windows 98

DirectX 8

[ 06-01-2001: Message edited by: Nivest ]

Share this post


Link to post
Share on other sites

The problem that I mentioned after happening 2 or 3 times in a row hasen't happened in a while but if it happens again I'll make another post.

Share this post


Link to post
Share on other sites

quote:

Originally posted by Nivest:

anything and my computer is even crashing outside the game now.

[ 05-31-2001: Message edited by: Nivest ]

oops..I didn't notice that my topic from Tech discussion forum was transfered here..sorry

[ 05-31-2001: Message edited by: Nivest ]

if its crashing outside the game its not game related try playing around with your video card settings

Share this post


Link to post
Share on other sites

I have one other thing about my problem.

I only crash to desktop when the last part of the explosion (the removal of the object?) begins.

Had it not been for this problem I would have been sitting a lot more with the demo.

Share this post


Link to post
Share on other sites

MaHuJa, Um, if it's still crashing, well, check again for "release" drivers, not "beta" drivers. www.cnet.com has a checker for drivers, and any other program updates for windows. Go to cnet.com and look for Catch Up.

(update): Hey, since you've got IE and WinMe, then you should get online, open IE, and go to tools->Windows Update to open windows update for some download fixes. Look for a microsoft virtual machine and download all the critical updates.

You can also go to www.windowsupdate.com for it. Just have IE and Win 98 or higher.(/update)

Update2: Deleted section on bug report. Aye aye, Supreme Commander!

[ 06-19-2001: Message edited by: Cmdr Nova ]

[ 06-20-2001: Message edited by: Cmdr Nova ]

Share this post


Link to post
Share on other sites

quote:

Thorgan:

First I Thought freezing only occours at exiting demo but then this does work.

Sometime in game I hear the "critical error" sound and my system freezes. Only thing I can do is reboot.

While rebooting windows starts and the system reboots a second time. then it works properly.

don't know why.

Thorgan, I'm thinking BIOS or some driver errors. (note, you might want to print this next part if you can't remember very well; there are a bunch of things to do)

///

Do go to cnet (link above), and windows update (ditto).

Cnet Catch Up: Go as above, and download anything from microsoft, drivers, anything that says java, c/c+/c++, something about script/scripting--in general, everything system, driver, and machine/virtual machine related.

With Win Update, do as above, but download everything except the language packs, multilanguage updates, and any theme packs or screensavers; also, you don't have to download IE 5.5 or 6.0 beta if you don't want to. Also, if there are any updates that require to be downloaded seperately, then download everything excetp it, then reboot and install those one-by-one (hopefully you don't have any or only have 1 or 2). This might take a while.

And if those don't work, then try your motherboard manufacturer. Its the system and not the game, for your info. That's pretty much it. Hope I was of some help.

Share this post


Link to post
Share on other sites

quote:


Also, I wonder if you should make a debug betatest report? Since it's not documented, then i think so. I'll wait for SC to verify if you should. He should post the directions for it. It's in the Misc Tech Issues page 1, from a while ago. Check halfway down the page (timestamp: 03-20-2001 20:37). The post is directed to me, Cmdr Nova, so that's how I know about it. Look for the 2 steps on how to send a betatest report.

Whatever it is you have been smoking, have you got any left?

....because I sure as hell don't know what you're talking about (reporting a bug to me, which isn't even a bug) and why you feel I should be bothered with rubbish about someone who can't get the demo running due to operator failure.

Share this post


Link to post
Share on other sites

my head is sore from hitting it up against a brick wall

Share this post


Link to post
Share on other sites

quote:

Originally posted by Cmdr Nova:

>MaHuJa, Um, if it's still crashing, well, check again for "release" drivers, not "beta" drivers.

I got the latest recommended (release, I hope) drivers directly from the manufacturers. Didn't solve a dam*##%%!&

>www.cnet.com has a checker for drivers, and any other program updates for windows. Go to cnet.com and look for Catch Up.

edit, find , "catch up".

result: "Finished searching document."

nope.

And right now I cannot be bothered to look through their whole site.

>(update): Hey, since you've got IE and WinMe, then you should get online, open IE, and go to tools->Windows Update to open windows update for some download fixes. Look for a microsoft virtual machine and download all the critical updates.

All I get is a blank page.

I hope the problem disappears as e2 gets installed, but I'm not so sure it will. BCM isn't the only game that CTDs - but it is the only game where there is a single thing common to all the crashes.

Share this post


Link to post
Share on other sites

Okay, here's a strange one for you. I ran the E2 demo, the 3000AD logo movie shows just fine (from a window), and then the game launches full screen... and my mouse disappears.

Any help would be appreciated.

Sorry, you might need this info

  • Pentium 1.2GHz

  • 256Mb Ram

  • MS USB IntelliMouse Explorer

  • Win2K (all service packs)

  • DirectX 8

Two things that I noticed that might also help are that:

  1. The movie launched as full-screen mode in the episode 1 demo.

  2. This episode, or at least what I have seen of it, replies to the ALT-TAB command (the only way I could get out of it, short of the Task Manager), where as episode 1 did not.

I am able to play in windowed mode, although my jstick's (MS Sidewinder precision Pro2) twist axis and left-to-right are reversed (the twist axis moves me side to side and left to right rolls the ship) and, although everything else seems to work, the mouse will not launch the subsystems when I click in the view.

Thanks in advance.

[ Originally posted in the wrong bloody thread. My bad. ]

Share this post


Link to post
Share on other sites

Make sure you're using the official drivers if you have a GeForce card. I had the same problem before installing the new drivers.

Share this post


Link to post
Share on other sites

quote:

Originally posted by Darkvenom:

Make sure you're using the official drivers if you have a GeForce card. I had the same problem before installing the new drivers.

Yep, that got the mouse to work. The joystick is still a little odd, with the twist being yaw and the left and right being roll.

Otherwise, EP2 outdoes EP1 by a lot. Very well done. I love being able to go into the cities on foot. Very slick. I did notice that I lost the ability to gain entrance back into my ship (a fighter) once I strayed a little far. It's prolly a key command that I missed to be able to get the fighter to be a target again. (Kept getting the error msg. "Invalid docking target".) Or maybe a different key altogether for getting into the ship. All in all, nicely done. I'm glad to see the BC series rockin' along so well.

Scarab

Share this post


Link to post
Share on other sites

quote:


I did notice that I lost the ability to gain entrance back into my ship (a fighter) once I strayed a little far. It's prolly a key command that I missed to be able to get the fighter to be a target again. (Kept getting the error msg. "Invalid docking target".) Or maybe a different key altogether for getting into the ship. All in all, nicely done. I'm glad to see the BC series rockin' along so well.

Read the demo tutorial

Share this post


Link to post
Share on other sites

Hi guys,

I've followed this game since '96 (faithfully buying it's different incarnations) and I'm thrilled to see how far the game has come since then (and have of course promptly placed a preorder for it).

I've also downloaded the excellent E2 demo and fooled around in it, but the keyboard when in FP-mode (in space and on planet) doesn't seem to work - the only key working is 'W' which moves me forward, but I can't turn or sidestep or anything.

Any suggestions?

My specs:

X36 USB joystick

Athlon T-Bird 1 Ghz

Gforce2 GTS, official 12.41 drivers

392 MB Ram

...

Thanks

CS

Share this post


Link to post
Share on other sites
Guest ps

Oddly enough I have a similar problem. SHIFT+W (not W) works for forward only in space (ground works fine). The other keys for turning, rotating back don't work. This happens even after I try re-binding them. However, I am still trying to solve this.

I am using a Logitech USB keyboard. Maybe it is the USB causing a problem... What keyboard are you using?

Share this post


Link to post
Share on other sites

Interesting. It might be the USB, but my keyboard is an ordinary PS2.

The game invariably freezes when I try rebinding the keys.

I think I'll try changing the joystick. I also an ordinary X36, not USB. I'll see whether that'll change anything.

Regards

/CS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×